Issue 126492 - Spell Checker doesn't recognise any words
Summary: Spell Checker doesn't recognise any words
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: 4.1.1
Hardware: PC Windows XP
: P5 (lowest) Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-28 12:22 UTC by Shane
Modified: 2017-05-20 10:11 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Shane 2015-08-28 12:22:44 UTC
Spell checker is not recognising any words at all - it shows errors for all words including "the", "and" and everything else. This happens regardless of the language I choose, such as UK English or US English.
Comment 1 Keith N. McKenna 2015-08-28 14:22:02 UTC
The usual starting point for spellcheck problems is to delete or rename the OpenOffice user profile. Doing this sorts out a very large proportion [read: most] of OpenOffice stability problems. Details of how to do this are given in
https://forum.openoffice.org/en/forum/viewtopic.php?f=74&t=12426

*** This issue has been marked as a duplicate of issue 121930 ***
Comment 2 Shane 2015-08-28 14:48:59 UTC
Thanks for the prompt response. That worked exactly as it should - does a full word check now. Thank you.