Issue 126525 - Every word is wrong
Summary: Every word is wrong
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: 4.1.1
Hardware: All All
: P5 (lowest) Major (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-09-15 13:02 UTC by kellymay1991
Modified: 2015-09-15 15:47 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description kellymay1991 2015-09-15 13:02:19 UTC
I started writing in Open Office documents today and I noticed every word except the word "I" was underlined in red, indicating a wrongly spelled word. I wasn't using words that aren't particularly commonly used like the word "floxinoxinihilipilification", but like words like "don't", "sorry", and "a". I don't know how to fix it and want to know truly when I spell a word wrong, not when every single word is wrong.
Comment 1 Keith N. McKenna 2015-09-15 15:46:58 UTC
The usual starting point for spellcheck problems is to delete or rename the OpenOffice user profile. Doing this sorts out a very large proportion [read: most] of OpenOffice stability problems. Details of how to do this are given in
https://forum.openoffice.org/en/forum/viewtopic.php?f=74&t=12426

*** This issue has been marked as a duplicate of issue 121930 ***