Issue 126550 - full CYMK image support Feature Request
Summary: full CYMK image support Feature Request
Status: CLOSED DUPLICATE of issue 18674
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: 4.1.1
Hardware: All All
: P5 (lowest) Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-09-23 16:21 UTC by Andrew Evans
Modified: 2017-05-20 10:11 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
CYMK 240% ink Test jpeg image (774.32 KB, image/jpeg)
2015-09-23 16:21 UTC, Andrew Evans
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Andrew Evans 2015-09-23 16:21:00 UTC
Created attachment 84950 [details]
CYMK 240% ink Test jpeg image

I wish to use Writer to make PDF/A files to go to a print company (Ingram Spark) who require all images to be in CYMK format and an ink density of less than 240% (CYMK can go to 400% if all four colours are used at maximum density).

Could Writer full support CYMK jpg images fully please. I can create the correct format images in Photoshop but when I import and place the CYMK image file in jpg format, it displays incorrectly (far too dark). When I export as PDF the incorrect darkness is preserved so that the image prints at well over 240% ink.

MS Word handles the image correctly, but its PDF/A exporter is broken

I have attached a CYMK gradient image for you to test (compare in PShop/Gimp vs OO
Comment 1 oooforum (fr) 2015-09-25 09:53:21 UTC
Already reported

*** This issue has been marked as a duplicate of issue 18674 ***
Comment 2 Joe Smith 2015-09-25 13:59:52 UTC
Maybe a better match to Issue 3210 - CMYK printing

AFAICT, Issue 18674 is limited to color conversion between RGB and CMYK coordinates.
Comment 3 Andrew Evans 2015-09-25 14:06:33 UTC
Agreed,  Issue 3210  is a better match especially as it mentiond PDF for print.
Is there any plans on the roadmap for CYMK?