Issue 126551 - Plugin Manager
Summary: Plugin Manager
Status: CLOSED DUPLICATE of issue 121772
Alias: None
Product: Impress
Classification: Application
Component: editing (show other issues)
Version: 4.1.1
Hardware: PC Windows 10
: P5 (lowest) Critical (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-09-23 19:24 UTC by dfrost
Modified: 2015-09-23 20:14 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: 4.1.1
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description dfrost 2015-09-23 19:24:28 UTC
Keep getting an error saying the component (com.sun.star.plugin.PluginManger) could not be loaded.  I tried the setup again using the repair option and it is not working.  I need to embed a Flash file into a presentation.  Please advise.
Comment 1 Regina Henschel 2015-09-23 20:14:13 UTC
Yes, the plug-in no longer works, see bug 121772. You can use an older version, for example a portable OpenOffice.org 3.2.

*** This issue has been marked as a duplicate of issue 121772 ***