Issue 126715 - Mail merge dialog doesn't open when printing labels
Summary: Mail merge dialog doesn't open when printing labels
Status: CLOSED DUPLICATE of issue 126623
Alias: None
Product: Writer
Classification: Application
Component: printing (show other issues)
Version: 4.1.2
Hardware: Mac OS X 10.11
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-01 15:01 UTC by Richard
Modified: 2017-05-20 10:11 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Richard 2015-12-01 15:01:13 UTC
Possibly similar to 121477
Trying to print labels with mail merge.  The dialog that asks if I want to print a form letter appears, and I click "yes" I want to print a form letter.  Then the mail merge dialog should open, but it does not.
Comment 1 oooforum (fr) 2015-12-02 10:45:25 UTC
Already reported

*** This issue has been marked as a duplicate of issue 126623 ***