Issue 126737 - problem accessing the spell checker
Summary: problem accessing the spell checker
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: 4.0.1
Hardware: PC Windows 7
: P5 (lowest) Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-15 20:49 UTC by David Vass
Modified: 2015-12-16 16:12 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description David Vass 2015-12-15 20:49:24 UTC
I have followed your very clear help instructions for installing and checking that the spell checker ( UK English ) is installed. In every scenario the icon suggesting the spell checke is installed is present but when I type, every word is underlined with red mis-spelling lines.
When I try to pursue one of the words to the synonyms or thesaurus, no results are available.
I hope you can help.
Thank you.
Comment 1 Keith N. McKenna 2015-12-15 21:38:48 UTC
The usual starting point for spellcheck problems is to delete or rename the OpenOffice user profile. Doing this sorts out a very large proportion [read: most] of OpenOffice stability problems. Details of how to do this are given in
https://forum.openoffice.org/en/forum/viewtopic.php?f=74&t=12426

*** This issue has been marked as a duplicate of issue 121930 ***
Comment 2 David Vass 2015-12-16 08:56:35 UTC
Hi Keith
Thanks very much. This has resolved my problem. Spell checker is working again.
Slainte
David