Issue 126739 - Password protected odt file could not be opened after updating to 4.0.1
Summary: Password protected odt file could not be opened after updating to 4.0.1
Status: CLOSED DUPLICATE of issue 125431
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: 4.0.1
Hardware: Mac OS X 10.10
: P5 (lowest) Critical (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-16 09:20 UTC by Hugh Beevor
Modified: 2017-05-20 10:11 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Hugh Beevor 2015-12-16 09:20:42 UTC
When I had updated my open office software to 4.0.1 the important for me odt document that I had saved some years earlier with a password to protect it, now reports "The document xxx.odt could not be opened. The file isn't in the correct format. The file might be corrupted, truncated, or in an unexpected format." Help please!
Comment 1 oooforum (fr) 2015-12-16 17:22:23 UTC
Already reported

*** This issue has been marked as a duplicate of issue 125431 ***