Issue 126741 - Spell checker dictionary appears to have disappeared
Summary: Spell checker dictionary appears to have disappeared
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: 4.0.1
Hardware: All All
: P5 (lowest) Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-18 13:01 UTC by rowan
Modified: 2015-12-18 14:09 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description rowan 2015-12-18 13:01:02 UTC
Every single word is now underlined in red, including such words as 'every' 'single' word' 'is' now' 'underlined' 'in' red' 'including' 'such' 'words' and 'as'.

It seems the dictionary has disappeared.
This happened between logging out one day and logging in the next. As far as I'm aware I have done nothing to cause this.

How do I get the dictionary back?

Or if I can't, how can I turn spellchecker off completely so that I don't have to see everything underlined in wavy red lines?
Comment 1 Keith N. McKenna 2015-12-18 14:08:13 UTC
The usual starting point for spellcheck problems is to delete or rename the OpenOffice user profile. Doing this sorts out a very large proportion [read: most] of OpenOffice stability problems. Details of how to do this are given in
https://forum.openoffice.org/en/forum/viewtopic.php?f=74&t=12426

*** This issue has been marked as a duplicate of issue 121930 ***