Issue 126745 - Orthographic
Summary: Orthographic
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: Writer
Classification: Application
Component: configuration (show other issues)
Version: 4.1.1
Hardware: PC Windows 8, 8.1
: P5 (lowest) Critical (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-20 05:41 UTC by Jacques Huynen
Modified: 2017-05-20 10:11 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Introduction of Western culture to Vietnamese students translators' College Hanoi (32.04 KB, application/vnd.oasis.opendocument.text)
2015-12-20 05:41 UTC, Jacques Huynen
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Jacques Huynen 2015-12-20 05:41:41 UTC
Created attachment 85216 [details]
Introduction of Western culture to Vietnamese students translators' College Hanoi

Have been using Oo writer (.odt) in French (my native language) and English.

No problem for many years. But the last two years have problem launching the correction system in files in French and files in English files as well. 

I often use both languages in one same file for quotation or citation sake. 

Seems that I cannot dowwload and install French dictionary despite multiple Attempts.


Thanks
Comment 1 oooforum (fr) 2015-12-21 09:50:30 UTC
The usual starting point for spellcheck problems is to delete or rename the OpenOffice user profile. Doing this sorts out a very large proportion [read: most] of OpenOffice stability problems. Details of how to do this are given in
https://forum.openoffice.org/en/forum/viewtopic.php?f=74&t=12426

*** This issue has been marked as a duplicate of issue 121930 ***