Issue 126749 - spell check not working
Summary: spell check not working
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: General
Classification: Code
Component: spell checking (show other issues)
Version: 4.1.2
Hardware: PC Windows 7
: P5 (lowest) Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-21 01:24 UTC by Windglass
Modified: 2015-12-21 04:25 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
spell check doesn't understand english (117.01 KB, image/png)
2015-12-21 01:24 UTC, Windglass
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Windglass 2015-12-21 01:24:28 UTC
Created attachment 85217 [details]
spell check doesn't understand english

For some time now my spell check has identified every word as misspelled.  I've tried updating as well as uninstalling and reinstalling openoffice and the language pack to no avail.  I've also tried it with just open office installed and no language pack with the same results.
When I first installed office on this computer it worked fine, the problem started sometime around an update to open office as well as a number of updates to windows this past summer.
Most of my applications are installed on a secondary hard drive leaving my small SSD c:\ reserved for windows.  For a while I thought that maybe this was creating an issue with the path to the language file or something of that nature.  However I've reinstalled office to c:\  and still have the same results.
I've checked that English is set as the language which it is, and the spell checkers in chrome and firefox work fine if that is of any help.
Comment 1 Keith N. McKenna 2015-12-21 04:24:57 UTC
The usual starting point for spellcheck problems is to delete or rename the OpenOffice user profile. Doing this sorts out a very large proportion [read: most] of OpenOffice stability problems. Details of how to do this are given in
https://forum.openoffice.org/en/forum/viewtopic.php?f=74&t=12426

*** This issue has been marked as a duplicate of issue 121930 ***