Issue 126750 - Protect Sheet not staying protected
Summary: Protect Sheet not staying protected
Status: CLOSED DUPLICATE of issue 123703
Alias: None
Product: Calc
Classification: Application
Component: formatting (show other issues)
Version: 4.1.2
Hardware: PC Windows 10
: P5 (lowest) Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-21 01:29 UTC by Frank Barcellona
Modified: 2017-05-20 09:52 UTC (History)
0 users

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Frank Barcellona 2015-12-21 01:29:28 UTC
I protected a sheet with no password and chose to only allow unlocked cells to be selected.  After I save the sheet and exit OpenOffice Calc and open the program again, It no longer prevents me from choosing locked cells, even thought it still states it is protected.  I have to unprotect the sheet and then protect it again to avoid choosing locked cells.  It works for the rest of the session, until the program is closed.  Then it starts all over again.
Comment 1 j.nitschke 2015-12-21 03:58:11 UTC
thank you for your submission
this bug is already filed, but no solution available so far

*** This issue has been marked as a duplicate of issue 123703 ***