Issue 126801 - Improve insert symbols
Summary: Improve insert symbols
Status: CLOSED DUPLICATE of issue 76250
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: 4.2.0-dev
Hardware: All All
: P5 (lowest) Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-01-20 12:09 UTC by marcoagpinto
Modified: 2017-05-20 10:11 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
screenshot of insert symbol AOO+Word 2016 (36.97 KB, image/png)
2016-01-20 12:09 UTC, marcoagpinto
no flags Details
The Comparable AOO Mathematical Operation Panel (18.12 KB, image/png)
2016-01-20 17:46 UTC, orcmid
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description marcoagpinto 2016-01-20 12:09:15 UTC
Created attachment 85258 [details]
screenshot of insert symbol AOO+Word 2016

The insertion of symbols could be improved to be as powerful as Microsoft's.

See the screenshot.
Comment 1 orcmid 2016-01-20 17:46:32 UTC
Created attachment 85261 [details]
The Comparable AOO Mathematical Operation Panel

For a better comparison, the same subset selections would be better, as here.
Comment 2 marcoagpinto 2016-01-20 18:09:32 UTC
@orcmid

What I meant was the need to be able to insert symbols by clicking with the mouse in the text (at different positions) and double-clicking in a symbol or clicking in a "Insert" button, and also the view of the last symbols used.

This is missing in AOO.
Comment 3 oooforum (fr) 2016-01-21 07:41:12 UTC
Already reported with issue 16828
Comment 4 oooforum (fr) 2016-01-21 07:42:10 UTC
See meta issue

*** This issue has been marked as a duplicate of issue 76250 ***