Issue 126940 - Spellcheck underlines every word in text documents
Summary: Spellcheck underlines every word in text documents
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: General
Classification: Code
Component: spell checking (show other issues)
Version: 4.1.2
Hardware: PC Windows 10
: P5 (lowest) Major (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-04-27 17:30 UTC by Ray Lecours
Modified: 2016-04-28 21:37 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Ray Lecours 2016-04-27 17:30:49 UTC
Spellcheck underlines every work in text documents when ABC (underline) button is activated. When ABC (ck) button is activated the program treats every word in document as incorrect.
Comment 1 Theodore Matula 2016-04-27 20:56:23 UTC
This may be an issue with what language/ dictionary your spell check is set to. Can you provide some screenshots of what words your spellcheck is suggesting or what you are seeing? Mine works fine on AOO 4.2.0 in Windows 10 x64.
Comment 2 oooforum (fr) 2016-04-28 09:04:04 UTC
Already reported so many times

*** This issue has been marked as a duplicate of issue 121930 ***