Issue 127072 - dictionary is installed but contains no words
Summary: dictionary is installed but contains no words
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: Writer
Classification: Application
Component: configuration (show other issues)
Version: 4.1.2
Hardware: PC Windows 10
: P5 (lowest) Critical (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-08-14 01:41 UTC by katherine_todd
Modified: 2016-08-14 18:56 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description katherine_todd 2016-08-14 01:41:59 UTC
English uk is selected as the spellcheck language but ALL words are flagged as unrecognised, there are no suggestions as the dictionary doesn't appear to contain any words. 
I have uninstalled and re-installed OpenOffice, I have also separately downloaded and installed the dictionary add-on but this hasn't improved the issue. 
this has basically rendered the program unusable - I never had this issue before windows 10 - is there a bug?

please advise (specifically in layman's terms)

many thanks!!!!!!
Comment 1 Keith N. McKenna 2016-08-14 03:20:22 UTC
The usual starting point for spellcheck problems is to delete or rename the OpenOffice user profile. Doing this sorts out a very large proportion [read: most] of OpenOffice stability problems. Details of how to do this are given in https://wiki.openoffice.org/wiki/Documentation/How_Tos/Handling_the_OpenOffice.org_User_Profile

*** This issue has been marked as a duplicate of issue 121930 ***
Comment 2 katherine_todd 2016-08-14 16:45:35 UTC
Hi Keith, 

Ive followed the link that you provided to reset the user profile but I wasn't able to - in fact it started to go wrong here: \Users\<user name>\AppData\

Roaming\ isn't located inside the AppData folder, i actually have this: C:\Users\Default.migrated\AppData\Local?? and roaming is located here : C:\Users\Default.migrated\Roaming - it doesn't contain Openoffice either.

I cant actually find Openoffice in there at all - I'm assuming that this could have something to do with my problem?
Comment 3 Keith N. McKenna 2016-08-14 18:56:14 UTC
(In reply to katherine_todd from comment #2)
> Hi Keith, 
> 
> Ive followed the link that you provided to reset the user profile but I
> wasn't able to - in fact it started to go wrong here: \Users\<user
> name>\AppData\
> 
> Roaming\ isn't located inside the AppData folder, i actually have this:
> C:\Users\Default.migrated\AppData\Local?? and roaming is located here :
> C:\Users\Default.migrated\Roaming - it doesn't contain Openoffice either.
> 
> I cant actually find Openoffice in there at all - I'm assuming that this
> could have something to do with my problem?

To find the path to your profile do the following
Start OpenOffice
click tools->option
In the left pane of window that opens be sure that the entry OpenOffice is expanded. If it isn't click the plus sign next to it.
Once it is expanded click paths
The right pane will show a list with the headings type path
The first entry should be AutoCorrect followed by a string.
EXAMPLE
AutoCorrect C:\Users\Keith McKenna\AppData\Roaming\OpenOffice\4\user\autocorr
That string is the path into the OpenOffice profile.
Now open Windows Explorer and navigate through the path until you find the OpenOffice folder.
From there follow the steps in the original link to reset the profile.

If you are stilling having difficulties resetting the profile. A better place to get help would be posting your question either the user mailing list at mailto:users@openoffice.apache.org or the User Forum at http://forum.openoffice.org/