Issue 127101 - spell checker working wrongly
Summary: spell checker working wrongly
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: General
Classification: Code
Component: spell checking (show other issues)
Version: 4.1.2
Hardware: PC Windows 7
: P5 (lowest) Blocker (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-09-06 12:00 UTC by Phillip Gassor
Modified: 2016-09-06 14:40 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Phillip Gassor 2016-09-06 12:00:57 UTC
The spell checker on open office writer no longer work as it use to it does not check my spelling and hi lite errors it is also changing to I when I type it automatically. If I click on the auto spell check it hi lites every word as wrong whether it is or not. If I click on the abc blue button it hi lites and questions every word one at a time again whether correct or not. This never use to happen it just questioned anything I typed wrong  hi liting those words only.  Can you please find out how this is happening and suggest a solution as I find the spell check when it works very useful almost if not essential. Or iform me when I need to do to make it work as it use to
Comment 1 Keith N. McKenna 2016-09-06 14:39:50 UTC
Resolving as a duplicate of Issue #121930

The usual starting point for spellcheck problems is to delete or rename the OpenOffice user profile. Doing this sorts out a very large proportion [read: most] of OpenOffice stability problems. Details of how to do this are given in https://wiki.openoffice.org/wiki/Documentation/How_Tos/Handling_the_OpenOffice.org_User_Profile

*** This issue has been marked as a duplicate of issue 121930 ***