Issue 127132 - Spell checker
Summary: Spell checker
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: 4.1.2
Hardware: PC Windows 10
: P5 (lowest) Major (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-09-23 01:50 UTC by Bruce Seaman
Modified: 2016-09-23 16:10 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Bruce Seaman 2016-09-23 01:50:44 UTC
Spell checker fails to find errors in the following input:
This is a test t0 see if spell checker can find m0re mistakes.
H0w is that f0r a problem??
Find will find the 0(zeros) but spell checker just sails straight past.
Comment 1 Patricia Shanahan 2016-09-23 02:19:44 UTC
In the Tools - Options - Writing Aids dialog, is "Check words with numbers" enabled or disabled?
Comment 2 oooforum (fr) 2016-09-23 10:26:09 UTC
Already reported

*** This issue has been marked as a duplicate of issue 121930 ***