Issue 127133 - Spell check shows all words to be incorrect.
Summary: Spell check shows all words to be incorrect.
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: General
Classification: Code
Component: scripting (show other issues)
Version: 4.0.0
Hardware: PC Windows 10
: P5 (lowest) Major (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-09-26 00:00 UTC by Alan
Modified: 2016-09-26 00:39 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Alan 2016-09-26 00:00:43 UTC
All words are underlined with red whether they are correct or not. This means I cannot use spell check.

This occurred on my previous pc but not on my current unit untill a 2 days ago.

I reloaded the program to with no change. I found the problem not to be present in prevevious version on my older PC,
Comment 1 Keith N. McKenna 2016-09-26 00:38:57 UTC
Already Reported. Marking as duplicate

The usual starting point for spellcheck problems is to delete or rename the OpenOffice user profile. Doing this sorts out a very large proportion [read: most] of OpenOffice stability problems. Details of how to do this are given in https://wiki.openoffice.org/wiki/Documentation/How_Tos/Handling_the_OpenOffice.org_User_Profile

*** This issue has been marked as a duplicate of issue 121930 ***