Issue 127158 - AOO-logo in Start Center looks misplaced
Summary: AOO-logo in Start Center looks misplaced
Status: RESOLVED FIXED
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: 4.1.2
Hardware: All All
: P5 (lowest) Trivial (vote)
Target Milestone: 4.1.8
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-10-08 23:08 UTC by Matthias Seidel
Modified: 2020-07-23 10:27 UTC (History)
3 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: 4.1.7
Developer Difficulty: Easy


Attachments
Start Center AOO 4.1.2 (40.42 KB, image/png)
2016-10-08 23:08 UTC, Matthias Seidel
no flags Details
Start Center AOO - logo aligned (44.86 KB, image/png)
2016-10-08 23:10 UTC, Matthias Seidel
no flags Details
Oracle OOo Start Center (43.63 KB, image/png)
2016-10-14 23:18 UTC, Matthias Seidel
no flags Details
Added ASF logo on the right. (48.33 KB, image/png)
2017-11-08 13:24 UTC, Matthias Seidel
no flags Details
Added ASF logo on the right, repositioned, horizontal line. (42.39 KB, image/png)
2017-11-26 17:05 UTC, Matthias Seidel
no flags Details
Added ASF logo on the right, repositioned, horizontal line. (41.05 KB, image/png)
2017-11-29 13:41 UTC, Matthias Seidel
no flags Details
Similar mockup for "Right-to-Left" (Hebrew) (36.52 KB, image/png)
2017-12-01 14:54 UTC, Matthias Seidel
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Matthias Seidel 2016-10-08 23:08:07 UTC
Created attachment 85718 [details]
Start Center AOO 4.1.2

The logo in the Start Center seems misplaced as it is the only element far to the left.
It should be aligned with the other elements.
Comment 1 Matthias Seidel 2016-10-08 23:10:14 UTC
Created attachment 85719 [details]
Start Center AOO - logo aligned

This is how it looks with the AOO-logo aligned.
Comment 2 mroe 2016-10-14 22:32:02 UTC
I cannot say if the logo is misplaced or not, because I don't know the descriptions with that the Start Center was introduced.

1. What was the intention for the size of the Start Center?
I don't know, which space is needed for the labels in other languages.

2. I'm not a graphic artist. But for me it seemes that the first »O« from OpenOffice should be aligned with the icons below. So the logo is outside from this line but it has an equal top and left distance.
Because of the design of the icons (gulls and plus in opposition to the strict open icon) there is no stringent visual line.

Only my opinions.
Comment 3 Marcus 2016-10-14 22:42:51 UTC
I like it as it is. Of course it can be aligned with the logo directly above the icons. But for me it would look too syncronized. A little bit of being different is nice to have. ;-)

BTW:
I'm very much convinced that this is a wanted design and not a bug.

My 2 ct.
Comment 4 Matthias Seidel 2016-10-14 23:17:24 UTC
(In reply to Marcus from comment #3)
> I like it as it is. Of course it can be aligned with the logo directly above
> the icons. But for me it would look too syncronized. A little bit of being
> different is nice to have. ;-)
> 
> BTW:
> I'm very much convinced that this is a wanted design and not a bug.
> 
> My 2 ct.

It's not a bug, it's an issue... ;-)

The "Oracle" OOo-logo looked better at that position because it had a corresponding part on the right side (see attachment).
After the new AOO-logo was created it was simply placed at the same position...

Maybe it could be centered, but I don't know how that looks on greater resolution like Retina-displays.

(I have set the issue to UNCONFIRMED now, don't know why it was CONFIRMED when I opened it)
Comment 5 Matthias Seidel 2016-10-14 23:18:29 UTC
Created attachment 85731 [details]
Oracle OOo Start Center
Comment 6 Marcus 2016-10-14 23:38:12 UTC
Thanks for the "old" screenshot. OK, maybe my demand is not that high but me for it looks very similar - yes, I see the difference but still. Therefore I still don't see a need to adjust. But of course it's just my opinion. ;-)
Comment 7 Matthias Seidel 2016-10-14 23:43:23 UTC
(In reply to Marcus from comment #6)
> Thanks for the "old" screenshot. OK, maybe my demand is not that high but me
> for it looks very similar - yes, I see the difference but still. Therefore I
> still don't see a need to adjust. But of course it's just my opinion. ;-)

My opinion:
Minimal time to invest but (better) optical look for the user.
And we definitely need some "eye candy" for the next releases...

But let the design-team decide! ;-)
Comment 8 Matthias Seidel 2017-11-08 13:22:43 UTC
Another idea would be to add the new ASF logo on the right side.
Comment 9 Matthias Seidel 2017-11-08 13:24:23 UTC
Created attachment 86252 [details]
Added ASF logo on the right.
Comment 10 Pedro 2017-11-10 15:45:20 UTC
(In reply to Marcus from comment #3)
> I like it as it is. Of course it can be aligned with the logo directly above
> the icons. But for me it would look too syncronized. A little bit of being
> different is nice to have. ;-)
> 
> BTW:
> I'm very much convinced that this is a wanted design and not a bug.
> 
> My 2 ct.

+1

I prefer the un-aligned logo as it is now.
I think that the image in attachment #86252 [details] with the Apache feather looks good (it is an excellent use of white space).
Comment 11 Matthias Seidel 2017-11-10 16:00:08 UTC
(In reply to Pedro from comment #10)
> (In reply to Marcus from comment #3)
> > I like it as it is. Of course it can be aligned with the logo directly above
> > the icons. But for me it would look too syncronized. A little bit of being
> > different is nice to have. ;-)
> > 
> > BTW:
> > I'm very much convinced that this is a wanted design and not a bug.
> > 
> > My 2 ct.
> 
> +1
> 
> I prefer the un-aligned logo as it is now.
> I think that the image in attachment #86252 [details] with the Apache
> feather looks good (it is an excellent use of white space).

I learned a lot since I opened this issue. ;-)

The Start Center is "constructed" of two main parts:
http://svn.apache.org/repos/asf/openoffice/trunk/main/default_images/framework/res/backing.png
http://svn.apache.org/repos/asf/openoffice/trunk/main/default_images/framework/res/backing_right.png

They are filled up (depending on the resolution?) with:
http://svn.apache.org/repos/asf/openoffice/trunk/main/default_images/framework/res/backing_space.png

So putting a graphic on the right side would be the only easy way.
Comment 12 Matthias Seidel 2017-11-26 17:03:18 UTC
I made another mockup (see attachment below)

 - AOO logo repositioned to align with the icons (suggested by mroe)
 - Added ASF logo on the right side
 - Moved all graphics up a bit
 - Added a horizontal line to separate the logos from the icons
Comment 13 Matthias Seidel 2017-11-26 17:05:52 UTC
Created attachment 86274 [details]
Added ASF logo on the right, repositioned, horizontal line.
Comment 14 Pedro 2017-11-26 21:21:30 UTC
(In reply to Matthias Seidel from comment #12)
> I made another mockup (see attachment below)

+1
Looks good
Comment 15 Matthias Seidel 2017-11-29 13:41:02 UTC
Created attachment 86284 [details]
Added ASF logo on the right, repositioned, horizontal line.
Comment 16 Matthias Seidel 2017-12-01 14:53:56 UTC
Similar mockup for "Right-to-Left" (Hebrew)
Comment 17 Matthias Seidel 2017-12-01 14:54:31 UTC
Created attachment 86286 [details]
Similar mockup for "Right-to-Left" (Hebrew)
Comment 18 SVN Robot 2017-12-30 14:53:05 UTC
"mseidel" committed SVN revision 1819607 into trunk:
#i127158#
Comment 19 Matthias Seidel 2018-04-05 10:07:10 UTC
The "new" Start Center has been in trunk for a while now.
Reactions where positive, no complaints.

So I set this issue to "fixed".
Comment 20 Matthias Seidel 2020-07-23 10:27:25 UTC
While recently updating the graphics for trunk I have now merged them into 4.1.x branch.