Issue 127192 - sdext missing dependency on rsc
Summary: sdext missing dependency on rsc
Status: RESOLVED FIXED
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: 4.1.3
Hardware: All All
: P5 (lowest) Normal (vote)
Target Milestone: 4.1.4
Assignee: Ariel Constenla-Haile
QA Contact:
URL:
Keywords:
: 127193 (view as issue list)
Depends on:
Blocks:
 
Reported: 2016-10-27 14:33 UTC by Ariel Constenla-Haile
Modified: 2017-02-04 21:12 UTC (History)
0 users

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---
arielch: 4.1.4_release_blocker+


Attachments
Buildbot log (37.50 KB, text/plain)
2016-10-27 14:33 UTC, Ariel Constenla-Haile
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Ariel Constenla-Haile 2016-10-27 14:33:52 UTC
Created attachment 85776 [details]
Buildbot log

Seen on the buildbot: https://ci.apache.org/projects/openoffice/buildlogs/41x/main/sdext/unxlngx6.pro/misc/logs/source.minimizer.txt

Making:    minimizer.srs
: &&     LD_LIBRARY_PATH=/home/buildslave/slave/openoffice-linux64-41x/build/main/solver/414/unxlngx6.pro/lib${LD_LIBRARY_PATH:+:${LD_LIBRARY_PATH}}  /home/buildslave/slave/openoffice-linux64-41x/build/main/solver/414/unxlngx6.pro/bin/rsc -presponse -verbose @/tmp/mkKivFBi
/usr/local/bin/bash: /home/buildslave/slave/openoffice-linux64-41x/build/main/solver/414/unxlngx6.pro/bin/rsc: No such file or directory
dmake:  Error code 127, while making '../../unxlngx6.pro/srs/minimizer.srs'
Comment 1 Ariel Constenla-Haile 2016-10-27 14:37:43 UTC
*** Issue 127193 has been marked as a duplicate of this issue. ***
Comment 2 Ariel Constenla-Haile 2016-10-27 14:53:43 UTC
Cherrypick revision 1707659 from trunk
Comment 3 SVN Robot 2016-10-27 14:54:34 UTC
"arielch" committed SVN revision 1766841 into branches/AOO414:
i127192 - Add missing dependency on rsc
Comment 4 Ariel Constenla-Haile 2016-10-27 14:56:14 UTC
Fixed on branch AOO414