Issue 127362 - Incorrect bullet point when opening Microsoft Document
Summary: Incorrect bullet point when opening Microsoft Document
Status: CLOSED DUPLICATE of issue 103312
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: 4.1.3
Hardware: Mac OS X 10.11
: P5 (lowest) Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords: needmoreinfo
Depends on:
Blocks:
 
Reported: 2017-03-18 18:15 UTC by tdinovo
Modified: 2017-03-24 19:32 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Image showing what appears in writer (398.11 KB, image/png)
2017-03-18 18:15 UTC, tdinovo
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description tdinovo 2017-03-18 18:15:11 UTC
Created attachment 85986 [details]
Image showing what appears in writer

Operating System - MacOS 10.11.6
Software - Writer 4.1.3

When opening a Microsoft Word document(.docx) that contains a bullet point list with multiple tiers of bullet points. The first level of bullets appears as a question mark while all other levels show the correct symbol.

Testing method:

1. Created a new document in Microsoft Office 2016
2. Created a bulleted list with multiple tiers of bullet points
3. Saved the document as docx
4. Opened the document in writer 4.1.3
5. Confirmed first tier bullet point is a question mark instead of a dot

This issue occurs even when using the document conversion wizard to convert docx to an .odt format
Comment 1 Keith N. McKenna 2017-03-18 21:23:34 UTC
Can you please attach a docx document that displays the problem.
Comment 2 oooforum (fr) 2017-03-21 17:12:35 UTC
Already reported

*** This issue has been marked as a duplicate of issue 103312 ***