Issue 127396 - spelling check
Summary: spelling check
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: 4.1.3
Hardware: PC Windows 10
: P5 (lowest) Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-04-26 06:41 UTC by LUC REYNAERT
Modified: 2017-04-26 18:23 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description LUC REYNAERT 2017-04-26 06:41:33 UTC
I have a DUTCH version of Openoffice.
The spelling check does not work.
The link between the indicated language and the dictionary is not correct.
The indicated errors and the suggestions are false.
Comment 1 oooforum (fr) 2017-04-26 10:06:21 UTC
Already Reported. 
See also: 
https://wiki.openoffice.org/wiki/Documentation/FAQ/General/Spellchecker_Shows_all_Word_Misspelled.

*** This issue has been marked as a duplicate of issue 121930 ***