Issue 127407 - The spell checker is not working!
Summary: The spell checker is not working!
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: 4.1.3
Hardware: PC Windows 7
: P5 (lowest) Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-05-07 16:35 UTC by BobH
Modified: 2017-05-07 22:05 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
The attachemnt is a letter to my councilmember. (18.31 KB, application/vnd.oasis.opendocument.text)
2017-05-07 16:35 UTC, BobH
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description BobH 2017-05-07 16:35:55 UTC
Created attachment 86073 [details]
The attachemnt is a letter to my councilmember.

When writing a document, all the words are underlined indicating a mis-spelled word. I've tried a previous version of Apache with no luck. HELP! I'm not a good speller.
Comment 1 Keith N. McKenna 2017-05-07 20:37:46 UTC
Already reported. To correct see https://wiki.openoffice.org/wiki/Documentation/FAQ/General/Spellchecker_Shows_all_Word_Misspelled

*** This issue has been marked as a duplicate of issue 121930 ***