Issue 127490 - I/O error when accessing network files in fedora 26
Summary: I/O error when accessing network files in fedora 26
Alias: None
Product: General
Classification: Code
Component: accessibility (show other issues)
Version: 4.1.3
Hardware: PC Linux 64-bit
: P5 (lowest) Major (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
Depends on:
Reported: 2017-08-01 09:44 UTC by Rahul P.S
Modified: 2017-10-16 21:32 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---

Error popup (22.14 KB, image/png)
2017-08-01 09:44 UTC, Rahul P.S
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Rahul P.S 2017-08-01 09:44:56 UTC
Created attachment 86190 [details]
Error popup

Cannot open files from network shares from fedora using openoffice. 
The same file i can open after coping it to my pc.
I tried commenting out 
#export SAL_ENABLE_FILE_LOCKING in soffice file based on some google searches 
but it did not worked

The issue still there
Comment 1 oooforum (fr) 2017-08-02 12:47:29 UTC
Your report lack of details
1) Which version of Fedora?
2) How did you mount SMB share folder?
Comment 2 Rahul P.S 2017-08-02 13:57:06 UTC
1) Fedora version is 26

2) Mounted using adding entry in fstab

//IP/xxx/     /mnt/xxx	  cifs	 credentials=/home/user/.credentials,iocharset=utf8	  0 0

then mount -av

It resulted 

mount error(13): Permission denied
Refer to the mount.cifs(8) manual page (e.g. man mount.cifs)
Comment 3 Rahul P.S 2017-08-02 13:58:00 UTC
.credential file contains
Comment 4 oooforum (fr) 2017-08-09 11:49:53 UTC
(In reply to Rahul P.S from comment #2)
> It resulted 
> mount error(13): Permission denied

Seems to be linked to operating system.
If your share folder is not mounted correctly, it's logical to have an error after.
Comment 5 Rahul P.S 2017-08-09 11:51:54 UTC
Actually.. LIbreoffice is working fine without mounting. Problem is with OO