Issue 127599 - spell chec
Summary: spell chec
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: Writer
Classification: Application
Component: viewing (show other issues)
Version: 4.1.3
Hardware: PC Windows 10
: P5 (lowest) Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-11-18 15:33 UTC by Pat
Modified: 2017-11-21 23:31 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Pat 2017-11-18 15:33:06 UTC
when I hit "spell check" it checks EVERY SINGLE WORD
i.e.  I have to "ignore" The day is ....and every work that follows

When I hit "auto-spell" checker  EVERY SINGLE WORD is red underlined
Comment 1 oooforum (fr) 2017-11-18 15:44:39 UTC
Already reported

*** This issue has been marked as a duplicate of issue 121930 ***