Issue 127651 - Saving a document -error message
Summary: Saving a document -error message
Status: RESOLVED FIXED
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: 4.2.0-dev
Hardware: All Linux 64-bit
: P3 Major (vote)
Target Milestone: 4.2.0
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-01-10 14:36 UTC by Mechtilde
Modified: 2019-01-17 10:13 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Mechtilde 2018-01-10 14:36:24 UTC
I want to create labels as templates. When I want to save them I got the message "error saving the document <name.odt> General Error. i only can click ok.

I look into the directory. I can't open the document with version 4.2-dev.

I can open that document with version 4.1.5.
Comment 1 oooforum (fr) 2018-01-15 10:01:52 UTC
I don't reproduce with AOO 4.2.0 (rev.1820587) and Win7 x32
I can save a labels document with no problem.

Could give us more details about your distro and UI interface used?
Comment 2 Mechtilde 2018-01-15 10:13:13 UTC
as described in the head of this issue it is Debian GNU/Linux 64 bit
Comment 3 oooforum (fr) 2018-01-22 09:14:12 UTC
(In reply to mechtilde from comment #2)
> as described in the head of this issue it is Debian GNU/Linux 64 bit
No, this is just mentioned Linux 64-bit
And you don't provide UI used (Gnome, Xfce...)
Comment 4 Mechtilde 2018-01-28 18:12:53 UTC
I use XFCE4. With the actual build (Rev. 1821959 - 2018-01-23) for Linux 64 bit I got the same 

Now I can open the file with 4.2-dev after getting the same error messages as before.
Comment 5 oooforum (fr) 2018-01-30 17:51:41 UTC
(In reply to mechtilde from comment #4)
> Now I can open the file with 4.2-dev after getting the same error messages
> as before.
Did you means that your problem is solved?
Comment 6 Mechtilde 2019-01-17 10:11:20 UTC
it works for me with build of r1851103.

so I set it to be fixed for version 4.2