Issue 127702 - No Valid Code Sig for OPEN OFFICE
Summary: No Valid Code Sig for OPEN OFFICE
Status: CLOSED DUPLICATE of issue 119017
Alias: None
Product: Installation
Classification: Application
Component: ui (show other issues)
Version: 4.1.5
Hardware: All All
: P5 (lowest) Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-13 21:59 UTC by suelette
Modified: 2018-02-13 23:16 UTC (History)
0 users

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description suelette 2018-02-13 21:59:03 UTC
NO VALID CODE SIGNATURE

Hiya

I'm getting a message that there is no valid code signature for Open Office, both when I try to update and also from a clean install.

Might it be possible to fix this as it seems rather important.

Thank you

Sue
Comment 1 Marcus 2018-02-13 23:16:04 UTC
duplicate

*** This issue has been marked as a duplicate of issue 119017 ***