Issue 127722 - Update gstreamer support from 0.1 to 1.0
Summary: Update gstreamer support from 0.1 to 1.0
Status: RESOLVED FIXED
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: 4.1.5
Hardware: All All
: P5 (lowest) Normal (vote)
Target Milestone: 4.2.0
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
: 44114 89802 (view as issue list)
Depends on:
Blocks:
 
Reported: 2018-03-02 07:37 UTC by Peter
Modified: 2018-03-09 22:29 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Comment 1 Peter 2018-03-02 07:38:30 UTC
fixed in trunc
#1825700

see dev thread above

setting it as target for 4.2.0
Comment 2 Marcus 2018-03-09 22:29:32 UTC
*** Issue 89802 has been marked as a duplicate of this issue. ***
Comment 3 Marcus 2018-03-09 22:29:41 UTC
*** Issue 44114 has been marked as a duplicate of this issue. ***