Issue 127753 - OO 4.1.5. curved connector attribute Line 1 reset to 0, when closed and opened as ppt
Summary: OO 4.1.5. curved connector attribute Line 1 reset to 0, when closed and opene...
Status: CLOSED DUPLICATE of issue 121367
Alias: None
Product: Impress
Classification: Application
Component: save-export (show other issues)
Version: 4.1.5
Hardware: PC Windows 10
: P5 (lowest) Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-04-15 14:50 UTC by gerhard_gebhard
Modified: 2018-04-20 09:38 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
minimal example of the issue (108.00 KB, application/x-ole-storage)
2018-04-15 14:50 UTC, gerhard_gebhard
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description gerhard_gebhard 2018-04-15 14:50:45 UTC
Created attachment 86387 [details]
minimal example of the issue

I am using AOO415m1(Build:9789)  -  Rev. 1817496 2017-12-11 17:25

I draw a curved connector between two texts below each other. The connecting line is made a bit "rounder"/"curvy" by setting in the connector data the attribute "line 1" to -0,50. 
This looks good also when you save the file. 
Issue:
When you close the file and reopen it, the attribute "line 1" is reset to 0.

hints:
- the file has the extension .ppt
- this issue does not occour when the file has the extension .odp

To reproduce the issue:
- open the attached file in OO
- select the connector on the right side
- change the connector attribute "line 1" to "-0,50"
=> now the connector should be "round"
- save, close
- open the file again
=> the connector is now rathe straight. The attribute "Line 1" has the value 0.

kind regards
Comment 1 oooforum (fr) 2018-04-19 09:59:39 UTC
Already reported

*** This issue has been marked as a duplicate of issue 121367 ***
Comment 2 gerhard_gebhard 2018-04-19 13:32:43 UTC
Sorry for reopening. The error exist in the actual version. The other issue is from 2012 and confirmned. Therefore I assume it is an actual error. 
May be it had been solved earlier, but it is back in the actual version.

Please try the issue, before simply closing it.
kind regards
Comment 3 oooforum (fr) 2018-04-19 14:27:23 UTC
Useless to reopen for a duplicate.
You must define the last confirmation field in the previous report and / or add a comment to that effect.
Comment 4 Marcus 2018-04-19 18:39:52 UTC
duplicate

*** This issue has been marked as a duplicate of issue 121367 ***
Comment 5 gerhard_gebhard 2018-04-20 09:09:03 UTC
Hi,
sorry. I hadn't checked the description of the status field. I assumed, that confirmed means, somebody has confirmed a solution.
So if I understand it right the issue is confirmed and probably "wontfixed".
kind regards
Comment 6 Peter 2018-04-20 09:38:47 UTC
No that view is wrong.

Confirmed means we can reproduce the issue.
A issue that has a solution is marked as patch with patch attached.
Or it is marked as fixed with a subversion number where we test it.

Won't fix means we will refuse patches regarding this. 

I assume that you refer in your disbelieve that there will be a fix. Which depends again on the community.
You may be not a developer, but you could help to get a developer. We could try to crowed fund or we could try to advertise for a developers.
But we need the community who get involved.
Maybe even that someone learns the stuff he needs to know.

I hope you understand that development is no free lunch.