Issue 127807 - Out of Range Warning When Not
Summary: Out of Range Warning When Not
Status: CLOSED DUPLICATE of issue 127269
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: 4.1.4
Hardware: PC Linux 64-bit
: P5 (lowest) Critical (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-07-05 16:49 UTC by kitchm
Modified: 2018-07-12 00:28 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Out of Range Warning (108.16 KB, image/png)
2018-07-05 16:49 UTC, kitchm
no flags Details
Actual Paper Size Without Borders (85.42 KB, image/png)
2018-07-05 16:49 UTC, kitchm
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description kitchm 2018-07-05 16:49:01 UTC
Created attachment 86444 [details]
Out of Range Warning

When changing the margins to .25 inches, the pop-up gives warning that it is out of range when it is not.  See screen prints.
Comment 1 kitchm 2018-07-05 16:49:46 UTC
Created attachment 86445 [details]
Actual Paper Size Without Borders
Comment 2 oooforum (fr) 2018-07-06 13:40:16 UTC
Did you read HP spec for this Photosmart C3100 
https://support.hp.com/sg-en/document/c00649946#AbT8
Print margin specifications: 
For US Letter, Left and Right margins must be set at 7.1 mm (0.28 inches)
Comment 3 kitchm 2018-07-06 20:29:52 UTC
Evidently you do not know how to read the specs.  The name of the device is Photosmart.  That means it is for photos.  HP prints photos in full bleed format on this printer.  That means without borders.  Further, the HP printer driver supplied all the specs.  You may wish to look at the screenshot again.  Ignoring the obvious will not solve the OO problem.
Comment 4 Larry Gusaas 2018-07-06 21:45:59 UTC
I ofter get the same comment on my Mac using Brother laser printer. The setting is withing the range for my printer and prints properly when I tell AOO to use it anyway.

This has existed for a long time. I never reported it because telling AOO to use it anyway allows it to print properly.
Comment 5 Peter 2018-07-08 08:40:52 UTC
I think we already have this reported.
The baseline is that OpenOffice seem not to refer to the users intended printer at all given time. Also the print boarders differ sometimes between driver and what OpenOffice things that is true.

Has to be reviewd

*** This issue has been marked as a duplicate of issue 127269 ***
Comment 6 kitchm 2018-07-08 15:56:01 UTC
It had better get fixed.  No fixey, no money.
Comment 7 Matthias Seidel 2018-07-08 16:09:43 UTC
(In reply to kitchm from comment #6)
> It had better get fixed.  No fixey, no money.

Apache OpenOffice is free software.

You sure did never pay anything for it, right?
Comment 8 kitchm 2018-07-12 00:28:47 UTC
No, not right.