Issue 127846 - Menu option "Help/check for updates" fails w/"server error"
Summary: Menu option "Help/check for updates" fails w/"server error"
Status: CLOSED DUPLICATE of issue 127789
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: 4.1.5
Hardware: PC Windows 7
: P5 (lowest) Major (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-08-09 19:25 UTC by webistrator
Modified: 2018-08-09 22:47 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Jing dialog capture (9.94 KB, image/png)
2018-08-09 19:25 UTC, webistrator
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description webistrator 2018-08-09 19:25:09 UTC
Created attachment 86482 [details]
Jing dialog capture

Attempting to check for OO 4.1.5 updates fails with a "Check for updates" dialog window with status, "Checking for an update failed" and description, "Error reading data from the internet. Server error message: ." -- (no specific error is noted).

This happens whether an update query is from the "Help/check for updates" menu or from the  OO (F1) help/update info. screen.
Comment 1 Keith N. McKenna 2018-08-09 22:47:11 UTC
Already reported

*** This issue has been marked as a duplicate of issue 127789 ***