Issue 127851 - Checking for an update failed
Summary: Checking for an update failed
Status: CLOSED DUPLICATE of issue 127789
Alias: None
Product: Installation
Classification: Application
Component: update notifications (show other issues)
Version: 4.1.5
Hardware: All All
: P5 (lowest) Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-08-16 18:55 UTC by Robin Clement
Modified: 2018-08-17 02:47 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Robin Clement 2018-08-16 18:55:01 UTC
I keep getting the message 'Checking for an update failed' when I try to check for updates on two computers.  One is an ASUS all in one PC with Windows 10.  The other is an old Hewlett Packard PC running Windows 7.  It says 'Error reading data from the internet' and 'Server error message'.  It may be to do with Java.  A file called 'jxpinstall.exe' may be required from Oracle in order to install Java properly.  I ask that the Java usage is updated to 64 bit and the update process is made Java independent.  I would like advice from Apache on this, and a release date for the next version of Openoffice.
Comment 1 Keith N. McKenna 2018-08-17 02:47:28 UTC
Already reported

*** This issue has been marked as a duplicate of issue 127789 ***