Issue 127871 - Open office update failed with empty error message.png
Summary: Open office update failed with empty error message.png
Status: CLOSED DUPLICATE of issue 127789
Alias: None
Product: Installation
Classification: Application
Component: update notifications (show other issues)
Version: 4.1.2
Hardware: All All
: P5 (lowest) Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-09-01 06:23 UTC by Antoine POUPARD
Modified: 2018-09-01 12:43 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
bug open office update failed with empty error message.png (127.72 KB, image/png)
2018-09-01 06:23 UTC, Antoine POUPARD
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Antoine POUPARD 2018-09-01 06:23:46 UTC
Created attachment 86503 [details]
bug open office update failed with empty error message.png

Hi there

I tried tu update my ope office several times but it failed both with an empty error message

Would you please help me ?

kind regards

my version is 4.1.2

my configuration is windows 10 surface Pro

Antoine POUPARD 
France
Comment 1 oooforum (fr) 2018-09-01 12:42:25 UTC
Already reported

*** This issue has been marked as a duplicate of issue 127789 ***