Issue 127912 - Can't update and weekly update checks no longer w
Summary: Can't update and weekly update checks no longer w
Status: CLOSED DUPLICATE of issue 127789
Alias: None
Product: Installation
Classification: Application
Component: update notifications (show other issues)
Version: 4.0.1
Hardware: PC Windows 10
: P5 (lowest) Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-10-15 18:43 UTC by Tammy
Modified: 2018-10-16 11:01 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Tammy 2018-10-15 18:43:54 UTC
I have my Open Office program set to check for updates weekly, but the last time it was checked was 3/2018. That said, I tried to "search for updates" and get a message: "Error reading data from the Internet. Server error message." My internet is working just fine, so not sure why I am getting this error message. I'm not sure how I can update. Please help me update to the most current version.
Thank you!
Comment 1 Marcus 2018-10-15 18:49:40 UTC
This issue was already reported, therefore closing as duplicate.

*** This issue has been marked as a duplicate of issue 127789 ***
Comment 2 Tammy 2018-10-16 07:25:46 UTC
So how does that help me know what I should do?
Comment 3 Matthias Seidel 2018-10-16 11:01:14 UTC
(In reply to Tammy from comment #2)
> So how does that help me know what I should do?

Just download the desired version from our website:
https://www.openoffice.org/download/index.html