Issue 127933 - I notice that during the choice " to insert a comment " the size(format) " is standard ;
Summary: I notice that during the choice " to insert a comment " the size(format) " is...
Status: CLOSED DUPLICATE of issue 109773
Alias: None
Product: Calc
Classification: Application
Component: configuration (show other issues)
Version: 4.1.5
Hardware: Mac OS X 10.11
: P5 (lowest) Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-11-11 17:15 UTC by Profiler31
Modified: 2018-11-12 10:07 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Profiler31 2018-11-11 17:15:20 UTC
We can personalize hith only cell(unit) by cell(unit).He would be productive being able to personalize the format of the comment since the configuration in Calc.  I thus presume that somewhere in the  depths  of Oo there are some lines of programming which build this model.
I am amazed that we cannot reach it to modify "à la demande" the parameters?
Comment 1 Peter 2018-11-11 20:54:36 UTC
OpenOffice code is not intuitive.

I have trouble to understand the issue.
Are you talking about the comment window size?
Or about Cell Formatting?
Comment 2 oooforum (fr) 2018-11-12 10:07:15 UTC
Duplicate

*** This issue has been marked as a duplicate of issue 109773 ***