Issue 127936 - server error message when checking for updates
Summary: server error message when checking for updates
Status: CLOSED DUPLICATE of issue 127789
Alias: None
Product: General
Classification: Code
Component: help (show other issues)
Version: 4.1.5
Hardware: PC Windows 10
: P5 (lowest) Critical (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-11-15 01:13 UTC by ARCaetta
Modified: 2018-11-15 02:39 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
screenshot of the error message (71.88 KB, image/png)
2018-11-15 01:13 UTC, ARCaetta
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description ARCaetta 2018-11-15 01:13:37 UTC
Created attachment 86543 [details]
screenshot of the error message

Every time I click on "check for updates" under the "Help" menu I receive the error message failed (screenshot attached). I uninstalled OpenOffice and then reinstalled the program to see if there was a corrupted file but the problem continued.
Comment 1 Keith N. McKenna 2018-11-15 02:38:49 UTC
Already reported

*** This issue has been marked as a duplicate of issue 127789 ***