Issue 127955 - Premature bullets showing during slide show when using a gradient background
Summary: Premature bullets showing during slide show when using a gradient background
Status: UNCONFIRMED
Alias: None
Product: Impress
Classification: Application
Component: formatting (show other issues)
Version: 4.1.5
Hardware: All All
: P5 (lowest) Major (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-12-06 03:43 UTC by brakky
Modified: 2019-04-12 20:01 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
This shows the buggy behavior (112.71 KB, video/mp4)
2018-12-06 04:14 UTC, brakky
no flags Details
This shows how to reporduce the behavior (630.92 KB, video/mp4)
2018-12-06 04:14 UTC, brakky
no flags Details
This shows the additional issue with the hatching I discovered (687.80 KB, video/mp4)
2018-12-06 04:16 UTC, brakky
no flags Details
Test file to demonstrate the issue (14.15 KB, application/vnd.oasis.opendocument.presentation)
2018-12-07 18:35 UTC, brakky
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description brakky 2018-12-06 03:43:29 UTC
There is an issue of premature bullets showing during a slide show when using a gradient background. This issue started after 3.0.0

Since a picture is worth a thousand words, I will submit a video I made showing the issue, and then a video showing how to make it happen and go away - showing the bug.

Also I discovered another bug when using hatching in the same situation. I will post a video of that as well.
Comment 1 brakky 2018-12-06 04:14:11 UTC
Created attachment 86562 [details]
This shows the buggy behavior
Comment 2 brakky 2018-12-06 04:14:48 UTC
Created attachment 86563 [details]
This shows how to reporduce the behavior
Comment 3 brakky 2018-12-06 04:16:40 UTC
Created attachment 86564 [details]
This shows the additional issue with the hatching I discovered
Comment 4 oooforum (fr) 2018-12-07 13:39:58 UTC
Save our time: attach a sample ODP document to reproduce what you described.
Comment 5 brakky 2018-12-07 18:35:23 UTC
Created attachment 86569 [details]
Test file to demonstrate the issue

Sorry.
I had the this test file attached when I created the ticket.
I guess somehow it didn't upload. :(

Again, sorry about that.
Comment 6 brakky 2019-01-24 10:21:34 UTC
Figure I touch base, as its been a month and a half since I opened the ticket and uploaded the requested file.
Comment 7 oooforum (fr) 2019-01-24 11:01:20 UTC
Well, remember that OpenOffice is powered by a team of volunteers.
So, you must wait a developer interested to work on this defect.
Comment 8 eric revollo 2019-04-12 20:01:47 UTC
Tested on: version 4.1.5 Build 9790 on Ubuntu 18.04.2 Can reproduce.

Steps:
1. Create a new document 
2. Add a textbox
3. Add a list on the textbox and set it to either bullets or numbers
3. Set the textbox background to a gradient. 
4. Add individual animations to all items
5. Preview animation

The bullet/number for the following item shows before the item text.