Issue 128022 - Export as PNG distorted and cut off
Summary: Export as PNG distorted and cut off
Status: CLOSED DUPLICATE of issue 125775
Alias: None
Product: Draw
Classification: Application
Component: save-export (show other issues)
Version: 4.1.5
Hardware: All All
: P5 (lowest) Normal with 1 vote (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-01-28 02:58 UTC by Ryan
Modified: 2019-01-30 04:34 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
source ODG file (10.67 KB, application/vnd.oasis.opendocument.graphics)
2019-01-28 02:58 UTC, Ryan
no flags Details
PNG Output (45.27 KB, image/png)
2019-01-30 04:34 UTC, Ryan
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Ryan 2019-01-28 02:58:03 UTC
Created attachment 86625 [details]
source ODG file

I exported a document as PNG and the resulting image has a distorted aspect ratio, and the image is cut off on the end (right side).

Arguments for the export procedure:
Width: 2,000 pixel
Height: 1,000
Resolution: 37 px/cm
Compression: 9
Mode:
 Interlaced: True
 Save Transparency: True

Would like to include output file as well as input file but cannot attach more than one file. Fix that.
Comment 1 oooforum (fr) 2019-01-29 11:00:03 UTC
Same issue with export to EPS format

*** This issue has been marked as a duplicate of issue 124609 ***
Comment 2 oooforum (fr) 2019-01-29 11:04:48 UTC
Already reported

*** This issue has been marked as a duplicate of issue 125775 ***
Comment 3 Ryan 2019-01-30 04:32:52 UTC
This is not a duplicate. Those others are 4 years old and clearly state that their problem does not affect PNG.
Comment 4 Ryan 2019-01-30 04:34:21 UTC
Created attachment 86629 [details]
PNG Output