Issue 128028 - Option to Customize Right-Click Menu
Summary: Option to Customize Right-Click Menu
Status: CLOSED DUPLICATE of issue 113382
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: 4.1.6
Hardware: All All
: P5 (lowest) Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-02-03 10:32 UTC by jonmillin
Modified: 2019-02-05 23:27 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description jonmillin 2019-02-03 10:32:03 UTC
Add option to customize the menu that appears by right-clicking content in the project.
Comment 1 Peter 2019-02-03 10:58:37 UTC
What do want to customize there? Should it be like a Bar?
Comment 2 Peter 2019-02-03 10:58:54 UTC
It is an enhancement
Comment 3 Peter 2019-02-03 11:13:44 UTC
PN from reporter:
I would like to be able to add other commands to the right click menu. For example, when I right-click selected text in a Writer project, I would like to be able to clear formatting (different than default formatting). 

-------
I think to associate the content of a Bar to a right click menu would suffice. That would be a nice shortcut, and may even save some code. No clue if the approach is feasible.
Comment 4 oooforum (fr) 2019-02-04 09:49:26 UTC
Already reported

*** This issue has been marked as a duplicate of issue 113382 ***