Issue 128043 - error message on checking for Openoffice update
Summary: error message on checking for Openoffice update
Status: CLOSED DUPLICATE of issue 127789
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: 4.1.6
Hardware: PC Windows 10
: P5 (lowest) Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-02-17 06:41 UTC by l_m_mit
Modified: 2019-02-17 11:05 UTC (History)
0 users

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description l_m_mit 2019-02-17 06:41:24 UTC
Checking for an updated version of openoffice gets error message

Error reading data from the Internet.
Server error message: .
Comment 1 Marcus 2019-02-17 11:05:37 UTC
duplicate

*** This issue has been marked as a duplicate of issue 127789 ***