Issue 128061 - The image is rotated at an arbitrary angle incorrectly cropped curves (oval)
Summary: The image is rotated at an arbitrary angle incorrectly cropped curves (oval)
Status: CLOSED DUPLICATE of issue 118643
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: 4.1.6
Hardware: PC Windows 10
: P5 (lowest) Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-03-12 21:02 UTC by Dmitrij Hrustalev
Modified: 2019-04-30 20:34 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Graphic illustration (55.59 KB, image/jpeg)
2019-03-12 21:02 UTC, Dmitrij Hrustalev
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Dmitrij Hrustalev 2019-03-12 21:02:33 UTC
Created attachment 86651 [details]
Graphic illustration

1. Rotate the bitmap at an arbitrary angle.
2. Create a vector frame of any shape: oval, triangle.
3. Trim the bitmap with a vector shape (mask).
4. It should be an oval or triangular bitmap. But the result is not correct.
Comment 1 oooforum (fr) 2019-04-08 16:00:32 UTC
Could you provide a sample document to reproduce?
Comment 2 oooforum (fr) 2019-04-30 14:58:29 UTC
Already reported

*** This issue has been marked as a duplicate of issue 118643 ***