Issue 128067 - spelling checker has no language default in GUI, although languages have been set
Summary: spelling checker has no language default in GUI, although languages have been...
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: 4.1.6
Hardware: All Windows 10
: P5 (lowest) Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-03-19 15:28 UTC by Dietmar Hildebrand
Modified: 2019-03-19 21:51 UTC (History)
0 users

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
screen shot, when pushing ok both (!!) popups close. (24.38 KB, image/jpeg)
2019-03-19 15:28 UTC, Dietmar Hildebrand
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Dietmar Hildebrand 2019-03-19 15:28:37 UTC
Created attachment 86654 [details]
screen shot, when pushing ok both (!!) popups close.

Installed Openoffice 4.1.6 on a brand new HP Laptop with Win 10 all updates installed.
When trying to check spelling (see attached screen shot) after explicitely setting langauges in the settings, it shows no langauge, on clicking ok both (!) popups close, so I can't fix it via GUI.
My old 4.1.1 installation on another box worked fine, so I deinstalled 4.1.6 and installed 4.1.1, same problem!
Found out deinstallation leaves Appdata\Roaming\OpenOffice around and lots of registry entries. Deleted Appdata\Roaming dir manually, but did not dare to remove all "OpenOffice" regsitry entries manually. Then I installed 4.1.1 again.
Problem is still there! 
Is it caused by a registry entry ?
Any hint for possible workaround appreciated !!!
I found an old bugreport about the same problem, which claimed specifically, that it happens only when file opened via explorer, had added 2 commenst there, but now I decided to create a new entry.
In my case it happends no matter how the GUI is invoked.

(since my screen shot is from the German version: I also tried 4.1.6 US, same problem !)
Comment 1 Marcus 2019-03-19 21:51:15 UTC
duplicate

*** This issue has been marked as a duplicate of issue 121930 ***