Issue 128377 - Access violation in OpenOffice Calc
Summary: Access violation in OpenOffice Calc
Status: RESOLVED IRREPRODUCIBLE
Alias: None
Product: Calc
Classification: Application
Component: editing (show other issues)
Version: 4.1.7
Hardware: All OS/2
: P5 (lowest) Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks: 126518
  Show dependency tree
 
Reported: 2020-05-08 23:04 UTC by Shmuel (Seymour J.) Metz
Modified: 2020-08-01 08:44 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Screen capture (5.54 KB, image/png)
2020-05-08 23:04 UTC, Shmuel (Seymour J.) Metz
no flags Details
Trap file (42.98 KB, text/plain)
2020-05-08 23:06 UTC, Shmuel (Seymour J.) Metz
no flags Details
Base for creating new spreadsheet (19.94 KB, application/vnd.oasis.opendocument.spreadsheet)
2020-05-10 02:11 UTC, Shmuel (Seymour J.) Metz
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Shmuel (Seymour J.) Metz 2020-05-08 23:04:39 UTC
Created attachment 86944 [details]
Screen capture

Access violation while copying data into cell A3. Screen capture and trap file attached. Process dumps available upon request.
Comment 1 Shmuel (Seymour J.) Metz 2020-05-08 23:06:11 UTC
Created attachment 86945 [details]
Trap file
Comment 2 Matthias Seidel 2020-05-09 10:41:59 UTC
1. Your "Screen capture" is blank (black) for me...

2. Can you provide a test document and give step by step instructions?
Comment 3 Shmuel (Seymour J.) Metz 2020-05-10 02:11:36 UTC
Created attachment 86946 [details]
Base for creating new spreadsheet

I haven't been able to reproduce the problem since the last time I booted ArcaOS.

When the problem occurred I had opened the attached spreadsheet, copied cells A1-J2, created a new spreadsheet, pasted into cells A1-J2 and pasted a large block of text into A3. I may have also adjusted the width of column A and set A3 to wrap.

Is the process dump of any use, or should I just wait until it happens again and try to get a better screen capture? Should I be using a more recent version?
Comment 4 oooforum (fr) 2020-05-14 09:01:36 UTC
(In reply to Shmuel (Seymour J.) Metz from comment #3)
> I haven't been able to reproduce the problem since the last time I booted
> ArcaOS.
Did you reset the user profile before?
Comment 5 Shmuel (Seymour J.) Metz 2020-05-14 12:41:32 UTC
> Did you reset the user profile before?

No.
Comment 6 oooforum (fr) 2020-08-01 08:44:14 UTC
Set temporarily as irreproducible

Feel free to repoen if this problem come back