Issue 128441 - Faulty entry in .xhp file for the "Collaboration" topic
Summary: Faulty entry in .xhp file for the "Collaboration" topic
Status: RESOLVED FIXED
Alias: None
Product: General
Classification: Code
Component: help (show other issues)
Version: 4.1.9
Hardware: All All
: P5 (lowest) Minor (vote)
Target Milestone: 4.1.10
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
: 123756 (view as issue list)
Depends on:
Blocks:
 
Reported: 2021-03-24 20:01 UTC by Czesław Wolański
Modified: 2022-05-28 13:03 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Detailed description of this issue (205.93 KB, application/pdf)
2021-03-24 20:01 UTC, Czesław Wolański
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Czesław Wolański 2021-03-24 20:01:58 UTC
Created attachment 87011 [details]
Detailed description of this issue

Help topic "Collaboration" cannot be displayed directly
(via Index or Find tab). Valid links to this topic are available in topics:
- "General Instructions for OpenOffice"
- "Comparing Microsoft Office and OpenOffice Terms".

It seems that the "culprit" is a faulty entry in file "collab.xhp":

Line 28:    <filename>text/shared/guide/collab.xhp</filename>

"/" is missing at the beginning of the file path.

Details are given in the attached file "Collaboration".

LINKS:

4.1.9
http://openoffice-vm1-he-de.apache.org/xref/aoo419/main/helpcontent2/source/text/shared/guide/collab.xhp?r=226a8927#28

4.2.0
http://openoffice-vm1-he-de.apache.org/xref/aoo42x/main/helpcontent2/source/text/shared/guide/collab.xhp?r=226a8927#28

trunk
http://openoffice-vm1-he-de.apache.org/xref/trunk/main/helpcontent2/source/text/shared/guide/collab.xhp?r=226a8927#28
Comment 1 Matthias Seidel 2021-03-24 20:34:14 UTC
Confirmed with AOO 4.1.9 on Ubuntu 16.04 and AOO 4.2.0 on Windows 10.
Comment 3 Czesław Wolański 2021-03-24 22:34:35 UTC
Thank you very much for your collaboration. ;‑)
Comment 4 Matthias Seidel 2022-05-28 12:57:37 UTC
Cherry-picked for AOO41X with:
https://github.com/apache/openoffice/commit/3d81ad259c1cd888b1aa6cafc9d24d484ce1aa25
Comment 5 Matthias Seidel 2022-05-28 13:03:27 UTC
*** Issue 123756 has been marked as a duplicate of this issue. ***