Issue 12983 - mail merge into a single file
Summary: mail merge into a single file
Status: CLOSED DUPLICATE of issue 20057
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 1.0.0
Hardware: PC All
: P3 Trivial with 7 votes (vote)
Target Milestone: ---
Assignee: bettina.haberer
QA Contact: issues@sw
URL:
Keywords:
: 18544 19116 (view as issue list)
Depends on:
Blocks: 7066
  Show dependency tree
 
Reported: 2003-04-03 10:01 UTC by nemoresus
Modified: 2013-08-07 14:41 UTC (History)
3 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description nemoresus 2003-04-03 10:01:48 UTC
the mail merge function is really nice but for huge merge it could be more
comfortable to save the results into a single document, eventually without page
break : this would allow users to generate a catalog with OOo
Comment 1 Frank Schönheit 2003-04-03 14:39:37 UTC
fs->os: not sure if this is a duplicate, I think this feature request
has been made a few times already ...
Comment 2 Oliver Specht 2003-04-04 09:49:13 UTC
.
Comment 3 eric.savary 2003-04-17 02:50:00 UTC
Set to "NEW"
Comment 4 christian.jansen 2003-07-03 07:59:54 UTC
target set for OO.o 2.0
Comment 5 christian.jansen 2003-09-11 15:15:09 UTC
Reassigned to Bettina.
Comment 6 grin 2003-09-30 16:19:34 UTC
by the way seems to be the same as #18544 #19116 and partly #16992. 
Comment 7 bettina.haberer 2003-10-10 14:06:23 UTC
Target OO.o 2.0 confirmed.
Comment 8 lohmaier 2003-10-13 17:00:41 UTC
*** Issue 18544 has been marked as a duplicate of this issue. ***
Comment 9 lohmaier 2003-10-13 17:06:19 UTC
*** Issue 19116 has been marked as a duplicate of this issue. ***
Comment 10 bettina.haberer 2004-04-08 16:58:21 UTC
Duplicate. 

*** This issue has been marked as a duplicate of 20057 ***
Comment 11 bettina.haberer 2004-04-08 16:58:44 UTC
closed.