Issue 13039 - OOo doesn't see Office templates
Summary: OOo doesn't see Office templates
Alias: None
Product: ui
Classification: Code
Component: code (show other issues)
Version: OOo 1.1 Beta2
Hardware: PC Windows 2000
: P3 Trivial with 2 votes (vote)
Target Milestone: AOO PleaseHelp
Assignee: AOO issues mailing list
QA Contact:
: 23613 (view as issue list)
Depends on:
Reported: 2003-04-04 13:46 UTC by Unknown
Modified: 2017-05-20 11:30 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---

screnn shot: the templates in windows explorer are missing from OO (106.72 KB, image/png)
2003-12-24 14:33 UTC, sforbes
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2003-04-04 13:46:02 UTC

1) In the Options dialog, add to the path for templates a directory tree that 
includes Office templates. (Mine has DOT and POT files in a number of 

2) Choose File | New | Templates and Documents.

3) Attempt to navigate to an Office template.

Observed: Office templates don't show up.
Expected: To see my Office templates.

Notes: This worked without a problem in 1.0.2.
Comment 1 Oliver Specht 2003-04-07 12:39:48 UTC
Target changed. 
Reassigned to mba.
Comment 2 Mathias_Bauer 2003-04-07 17:38:54 UTC
In OOo1.0.x it worked "kind of". You could see the MSO templates in
the OOo template component, but using them caused several problems, so
we decided to remove that feature. 

We have to rewrite large pieces of code that are not aware of
templates not being our own format. This will happen in OOo2.0. Until
then you can't add MSO templates to the OOo template component. You
can still use them "As Template" f.e. by doubleclicking them on your
Comment 3 h.ilter 2003-12-17 16:45:15 UTC
*** Issue 23613 has been marked as a duplicate of this issue. ***
Comment 4 sforbes 2003-12-24 14:27:07 UTC
I have just seen this with OpenOffice 1.1 final on Windows 2003- I did a batch
import of MSOffice 2003 templates, and althugh now all of them now appear as OO
templates in windows explorer, OO doesn't see most of them- esp. Power Point
templates (which where originally in a subdir)
Comment 5 sforbes 2003-12-24 14:33:27 UTC
Created attachment 12108 [details]
screnn shot: the templates in windows explorer are missing from OO
Comment 6 Mathias_Bauer 2004-04-30 13:43:26 UTC
Without a big effort I don't see this feature to be incorporated into the OOo2.0
version if we want to have a stable beta in autumn this year.
Comment 7 Marcus 2017-05-20 11:30:01 UTC
Reset assigne to the default "".