Issue 13269 - Naigator and Stylist
Summary: Naigator and Stylist
Status: CLOSED DUPLICATE of issue 8095
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 1.1 Beta
Hardware: PC Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: h.ilter
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2003-04-10 16:09 UTC by aquraishi
Modified: 2003-09-08 16:56 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description aquraishi 2003-04-10 16:09:23 UTC
Used to be able to (in 1.0.2) reduce these to the title bar only - kind of like
Linux/UNIX.  I liked this feature as it permitted me to use the tool throughout
my document (I employ styles heavily).  I much prefer them to the way MS works
where similar boxes only function to modify but do not remain open in a usable
way while you are working on the doc.
Comment 1 lohmaier 2003-04-18 21:58:31 UTC
Maybe it's sufficient for your needs to "dock" these windows:
Drag them to the side of the window while pressing <ctrl>.
You can then toggle the behaviour (autohide or stay on screen, stick
or float).
Comment 2 lohmaier 2003-07-21 17:53:45 UTC
no response, but anyway: duplicate.

*** This issue has been marked as a duplicate of 8095 ***
Comment 3 lohmaier 2003-07-21 17:54:11 UTC
closing duplicate