Issue 13316 - Copying and pasting multiple cells from a Word table to a writer table
Summary: Copying and pasting multiple cells from a Word table to a writer table
Status: CLOSED DUPLICATE of issue 24500
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 1.0.2
Hardware: PC Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: bettina.haberer
QA Contact: issues@sw
URL:
Keywords:
: 55162 (view as issue list)
Depends on:
Blocks:
 
Reported: 2003-04-11 18:26 UTC by magrawal
Modified: 2009-01-16 15:44 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Source file with table (31.50 KB, application/octet-stream)
2003-04-11 18:27 UTC, magrawal
no flags Details
Target file with table. (5.64 KB, application/octet-stream)
2003-04-11 18:28 UTC, magrawal
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description magrawal 2003-04-11 18:26:57 UTC
When multiple cells are copied from a word table and pasted into a writer table, 
all the cells are copied into each cell in writer. Ideally, writer would parse 
cell boundaries and paste content from 3 cells in the source table into 3 cells 
in the target table.




I am basically looking for the "paste cells" feature
Comment 1 magrawal 2003-04-11 18:27:35 UTC
Created attachment 5591 [details]
Source file with table
Comment 2 magrawal 2003-04-11 18:28:17 UTC
Created attachment 5592 [details]
Target file with table.
Comment 3 stefan.baltzer 2003-09-08 17:29:58 UTC
SBA: Reassigned to Bettina from the User Experience team for consideration.
Comment 4 michael.ruess 2005-09-28 12:04:24 UTC
*** Issue 55162 has been marked as a duplicate of this issue. ***
Comment 5 Mathias_Bauer 2009-01-16 15:44:03 UTC
Duplicate to issue 24500. I keep issue 24500 though this one here is older,
because issues 24500 has votes.

*** This issue has been marked as a duplicate of 24500 ***
Comment 6 Mathias_Bauer 2009-01-16 15:44:42 UTC
closing duplicate
Comment 7 Mathias_Bauer 2009-01-16 15:44:48 UTC
closing duplicate