Issue 13335 - Object bar and main Toolbar is Missing when opening readonly doc
Summary: Object bar and main Toolbar is Missing when opening readonly doc
Status: CLOSED DUPLICATE of issue 21984
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 1.1 Beta
Hardware: PC Windows XP
: P5 (lowest) Trivial with 2 votes (vote)
Target Milestone: ---
Assignee: h.ilter
QA Contact: issues@sw
Keywords: oooqa
Depends on:
Reported: 2003-04-12 08:02 UTC by Unknown
Modified: 2004-03-18 15:23 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2003-04-12 08:02:03 UTC
I found an issue with the text toolbar in OO 1.1 Beta. The text toolbar (the one
that has the bold, italic, etc) is lost when I open a document. I tried doing a
customise, and reenabled the buttons, but this has not solved the problem.
Comment 1 brat 2003-06-23 20:32:08 UTC
I dont see this problem with OOo 1.1Beta2.  Could you please let me
know if you see this problem with beta 2?
Comment 2 prgmgr 2003-07-03 15:42:02 UTC
Joe, thank you for using and supporting OOo.

As mentioned before, if the problem still exists in 1.1 Beta 2, please
list simple, clear step by step instructions on how to reproduce the
Comment 3 utomo99 2003-10-29 10:34:50 UTC
Please try using the latest OpenOffice 1.1 Final , you can download it
many bug fixes and enhancements since your version and 1.1 Final . If
the problem still happend in 1.1 please report back 
It maybe not yet solve your Issue, but it worth to try.

Please explain more about your problem, your information is not enough 
to investigate the problem. Please explain step by step. Thanks 
Comment 4 utomo99 2003-11-01 04:55:58 UTC
Object bar and main Toolbar is Missing when opening readonly doc
look at


*** This issue has been marked as a duplicate of 21984 ***
Comment 5 h.ilter 2004-03-18 15:23:21 UTC