Issue 13835 - table cell border handled incorrectly
Summary: table cell border handled incorrectly
Status: CLOSED DUPLICATE of issue 19690
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 1.1 Beta
Hardware: PC Windows 98
: P3 Trivial (vote)
Target Milestone: ---
Assignee: eric.savary
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2003-04-25 23:41 UTC by mjneedles
Modified: 2003-10-28 15:38 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description mjneedles 2003-04-25 23:41:37 UTC
A table cell in a webpage has STYLE="border: 3pt double #9E002F".  The 
resulting text imported into OOo HTML editor has that style of border around 
several of the paragraphs in the cell.  The page is located at 
http://www.christiansinaction.org/html/training.htm

Matt
Comment 1 Unknown 2003-05-24 17:19:08 UTC
confirmed with OOo 1.1 beta 2 on Win98
Comment 2 utomo99 2003-10-01 07:13:28 UTC
 I can Reproduce the problem on 
OpenOffice 1.1 RC5(default Install, US), Win XP Pro Sp1. 
(And MS Office XP Sp2). 
It is real problem

to reproduce :
visit http://www.christiansinaction.org/html/training.htm
save the page
Open the page using HTML editor, 
look at below the logo. It have many extra white. 
Comment 3 h.ilter 2003-10-01 15:17:10 UTC
Reassigned to ES
Comment 4 eric.savary 2003-10-23 17:51:45 UTC
TD, TH or TR are the inner structure of a table but not the table itself.
In thia case, the TD could be seen as the "text area" of the table.
OOo can set borders to the whole table or a paragraph but not to a whole
"text area".
 
It would be an enhancement to be able to do this (UI) and recognize
<TD style...>.

This would mean we'd have to separater the Writer UI from the HTML UI.



*** This issue has been marked as a duplicate of 19690 ***
Comment 5 eric.savary 2003-10-28 15:38:21 UTC
closed