Issue 14536 - incorrect look of input in HTML editor
Summary: incorrect look of input in HTML editor
Status: CLOSED DUPLICATE of issue 19690
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 1.0.3
Hardware: PC Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: eric.savary
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-05-16 15:20 UTC by Unknown
Modified: 2003-09-24 08:56 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
html file and how it looks like in browser and html editor (17.10 KB, image/gif)
2003-05-16 15:23 UTC, Unknown
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2003-05-16 15:20:24 UTC
HTML file with form including input type="text" is displayed incorrectly (text 
before input is on different line). I suppose that everything will be clear 
from pictures.
Comment 1 Unknown 2003-05-16 15:23:00 UTC
Created attachment 6225 [details]
html file and how it looks like in browser and html editor
Comment 2 mci 2003-09-11 12:00:50 UTC
reassigned to es
Comment 3 eric.savary 2003-09-23 15:05:25 UTC
Yes. The Writer/Web allows to set a position text-control which HTML
doesn't support.

*** This issue has been marked as a duplicate of 19690 ***
Comment 4 jogi 2003-09-24 08:56:13 UTC
-